Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Jul 4, 17 1:13 PM
zebrafan wrote:
VisionAri wrote:"Collect the Component"... how?

In the fireworks launcher quest, I've collected the special component. In fact, I've collected 13 of them! However, the quest is still telling me that the "collect the component" task is still incomplete. How do I get unstuck?

Thanks.


I have the same issue.


The component issue is now resolved if you talk to the fireworks girl again.

 
infjaci
Jellyfish
Jellyfish
10 Posts

Re:Post any game related technical issues here only

[Post New]by infjaci on Jul 6, 17 11:07 AM
After the firework bug had been fixed and I returned to Fiona, I saw all the "completed banners" pop up, and I'm pretty sure I also saw the one for "fire off 6 types of fireworks". But I a) didn't receive the energy pack for it and b) the item is still unchecked in the achievements window.
Can you please help? Thanks!

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Jul 6, 17 11:26 AM
infjaci wrote:After the firework bug had been fixed and I returned to Fiona, I saw all the "completed banners" pop up, and I'm pretty sure I also saw the one for "fire off 6 types of fireworks". But I a) didn't receive the energy pack for it and b) the item is still unchecked in the achievements window.
Can you please help? Thanks!


That is an issue that you use the "Help And Support" button on the bottom left of the game window for.

 
sweetssue
Seahorse
Seahorse
28 Posts

Re:Post any game related technical issues here only

[Post New]by sweetssue on Jul 16, 17 5:42 PM
9 out of 10 times i am getting black screen...have updated my adobe twice...please help me...my gardens keep dying

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Jul 17, 17 12:05 PM
sweetssue wrote:9 out of 10 times i am getting black screen...have updated my adobe twice...please help me...my gardens keep dying


Sorry to hear you're having issues loading the game.

What browser are you using?

 
VisionAri
Minnow
Minnow
208 Posts

Re:Post any game related technical issues here only

[Post New]by VisionAri on Jul 29, 17 9:45 AM
I got the tubs of chemicals to clean the dunk tank but Katherine won't take them. She does have a yellow question mark over her head but when I click on her, she just says "Give me a bit to organize all these pledges. Come back later, why don't you?"


 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Jul 31, 17 1:08 PM
VisionAri wrote:I got the tubs of chemicals to clean the dunk tank but Katherine won't take them. She does have a yellow question mark over her head but when I click on her, she just says "Give me a bit to organize all these pledges. Come back later, why don't you?"



Sorry to hear you had issues with that. It's an issue that you want to use the Support button on the bottom left edge of the game for.

 

Re:Post any game related technical issues here only

[Post New]by vlaoik on Aug 3, 17 10:48 PM
i can't load dreamfields. i get a white screen. Does anyone have the same problem?
Is there a problem generally with Dreamfields?

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Aug 4, 17 9:12 AM
vlaoik wrote:i can't load dreamfields. i get a white screen. Does anyone have the same problem?
Is there a problem generally with Dreamfields?


Wrong forum. You might want to find the Dreamfields forum or support information.

 

Re:Post any game related technical issues here only

[Post New]by Lynuma on Aug 9, 17 9:55 AM
Been having problems loading the game for two days. I get very annoying lag and this is the only game that does it. The page loads, and then I can't even hit the "x" to close the news page or the offers. Heck, I can't even refresh the page or close it! I have to bring up the task manager and "end task" even though it still says "running" and not "Not responding" like when you normally have to use the task manager. It's the only page where this happens, I have no trouble browsing anything else.

It takes a long time to respond at all and even if I wait with nothing else running, thinking maybe I'm using too much ram, it still happens. If by some stroke of luck I manage to get to actually whacking bushes, my character just whacks at nothing and I keep having the "whacking them bushes" message popping up, or "Retrying request" or others of the same type.

I'm using Firefox, which I've been using for ages now and this never happened. Been playing every single day for 4 years.

Edited on 08/09/2017 at 9:56:39 AM PST


 

Re:Post any game related technical issues here only

[Post New]by Unglaublich on Aug 13, 17 10:17 AM
Problem with developer Codenameentertainment

No loading of games, "BW2" and "Crusaders of the Lost Idols" possible.

There is no error code. Only name of the game and white space where else game is loaded.

No play possible all Sunday.
Last played without problems Friday evening (11.08.2017) and Saturday morning (12.08.2017).

My PC is in Germany. I am using the latest version of Mozilla Firefox. Since Saturday (12.08.2017) no changes have been made to the PC!

Who can help?

Love greetings

Edited on 08/13/2017 at 10:19:06 AM PST


 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Aug 14, 17 10:14 AM
Unglaublich wrote:Problem with developer Codenameentertainment

No loading of games, "BW2" and "Crusaders of the Lost Idols" possible.

There is no error code. Only name of the game and white space where else game is loaded.

No play possible all Sunday.
Last played without problems Friday evening (11.08.2017) and Saturday morning (12.08.2017).

My PC is in Germany. I am using the latest version of Mozilla Firefox. Since Saturday (12.08.2017) no changes have been made to the PC!

Who can help?

Love greetings


It's loading for me. Do you have the latest version of Adobe Flash, and is it allowed to run?

 

Re:Post any game related technical issues here only

[Post New]by Unglaublich on Aug 14, 17 2:01 PM
Hallo Erika

Yes, I have the latest version of
Adobe Flash Player - 26.0.0.151 - installed on 08.08.2017 and
Adobe Shockwave Player - 12.2.9.199 installed on 24.07.2017.

I was able to play the game on 12.08.2017 without problems.

 

Re:Post any game related technical issues here only

[Post New]by Unglaublich on Aug 14, 17 2:34 PM
Hurray!

Game loads again! Hope this remains so.

Thank you for your help!

Love greetings

 
Chuck_Havens
Guppy
Guppy
180 Posts

Re:Post any game related technical issues here only

[Post New]by Chuck_Havens on Sep 4, 17 1:01 PM
I did not have my mount after I completed the slide tiles puzzle, and returned to whacking bushes.

Dismount was automatic.

 
Teddyfish
Minnow
Minnow
272 Posts

Companion/Pet

[Post New]by Teddyfish on Sep 21, 17 3:46 PM
I have tried to change my companion/pet and nothing happens..been doing this for almost four years and this is the first time...can't change.

Anyone else having any similar problems?

teddy

 
wisteriad
Clownfish
Clownfish
619 Posts

Companion/Pet

[Post New]by wisteriad on Sep 21, 17 4:26 PM
Teddy, I am having the same problem. I've dumped my cache and restarted my computer several times and that has not resolved the problem.

 
Teddyfish
Minnow
Minnow
272 Posts

Re:Post any game related technical issues here only

[Post New]by Teddyfish on Sep 21, 17 5:00 PM
wisteriad..thank you for your response..makes me feel a bit more comfortable about
this dilemma. I did the same as you while clearing cache, history and restarting. This is a first for me after many years. Hopefully, it's just a little glitch and resolved soon.
Thanks again for answering.

Teddy

 
 
 
 
Go to: